Freightliner Columbia shift problems

Discussion in 'Trucks [ Eighteen Wheelers ]' started by lovesthedrive, Mar 4, 2009.

  1. lovesthedrive

    lovesthedrive The Confuzeled

    Messages:
    5,166
    Thanks Received:
    4,897
    Joined:
    Nov 11, 2008
    Location:
    Sorrento, Maine
    I am looking for suggestions.

    I drove a Columbia 10 speed for Western Express. It occasionally (randomly) would not go into gear. By this I mean that you could put it into gear, yet no power was given to the wheels. This happened once on a dock (1st through 6th). Only way I got moving that time was to lock the axles. A different time I was comming out of a rest stop in Fishkill NY had come up through 5th, went to 6th and nothing was there. Had to let gravity pull me back down hill into the rest area, then had all the gears normally.

    I would like knowledge here if possible. I no longer drive for them, yet it baffles me just the same.

    Thankyou for your time
     
  2. ampm wayne

    ampm wayne Heavy Load Member

    Messages:
    929
    Thanks Received:
    700
    Joined:
    Jan 13, 2009
    Location:
    bloomington,in
    My guess is it was the spliter(the high-low lever)was stuck in the middle. The transmission did not know if it was in high or low. It was not in either so it acted like it was in nutural or not in gear at all. It probably had a little dirt or some kind of obstruction in the air-line to the spliter. That is my best guess.
     
  3. lovesthedrive

    lovesthedrive The Confuzeled

    Messages:
    5,166
    Thanks Received:
    4,897
    Joined:
    Nov 11, 2008
    Location:
    Sorrento, Maine
    Thankyou for your input, I must admit it was a scary experience to be trying to enter traffic and find out you have nothing.

    When I was at the dock (before I called the wrecker) I did try to cycle the hi-low in attempt to get response. Yet I was in low gears for a half hour before the prob.
     
  4. elharrison

    elharrison <strong>"Iam on my way"</strong>

    Messages:
    650
    Thanks Received:
    30
    Joined:
    Feb 8, 2007
    Location:
    WV
    Can you hear if the trans is flipping from low to high to low when you flip the spilter? should hear a click

    anyways how was western express?
     
  5. lovesthedrive

    lovesthedrive The Confuzeled

    Messages:
    5,166
    Thanks Received:
    4,897
    Joined:
    Nov 11, 2008
    Location:
    Sorrento, Maine
    Yes, you can hear the "clunk" of it sliding between.

    First time it happened I was on a slight incline (nose up). Hell I thought I droped a driveshaft. I know it was wrong what I did as to safety, but I left it in gear with engine running and got out and looked (granted wifes hand was on ign key incase it moved) and saw the drive shaft turning. I called repair (they charged me $100 for an accident because of this) and told them what the truck wasnt doing and they called a wrecker. A day later and me sitting around while freightliner scratched their heads and they could not find the prob.
     
  6. arpeto

    arpeto Bobtail Member

    Messages:
    4
    Thanks Received:
    0
    Joined:
    Oct 21, 2010
    Location:
    Chicago,IL
    I have a 2005 coumbia ultrashift 10 speed, abute 4 months ago the truck did'nt find the 3 gear after I left truck stop. After 2 minutes was ok,
    1 week later same thing.
    1 more week on highway 65 mph being in 10 speed same problem, 1-3 minutes was running fine.
    1 more week (from 10 gear) I was pulling to the weigh station in ks from ok heading n on 35, I was crossing the scale with no transmission at all.
    I cross the scale by inertia, went 50 ft and the cost was, $ 750 in towing, aprox. 5k (at FR) to replace the shifter and the shifter controller both located on the top of the transmission.
    They found 1 blown fuse at the battery box, controller I guess.
     
  7. Pablo-UA

    Pablo-UA Road Train Member

    Messages:
    7,069
    Thanks Received:
    1,281
    Joined:
    Oct 11, 2010
    Location:
    Borispol, Ukraine
    It is 10 st eaton. No splitter. High/Low lever is Range lever (1-5/6-10).

    But really range unit (planetary gear in rear end of tranny) may go bad. Unfoirtunatly to solve the problem there is only one way - disassembly range unit. If there is opportunity drop the tranny. Yeah, I did it with tranny under the truck but there are hidden traps, so look for tranny shop.
     
  8. 25(2)+2

    25(2)+2 Trucker Forum STAFF Staff Member

    Messages:
    11,651
    Thanks Received:
    9,113
    Joined:
    Sep 18, 2006
    Location:
    the road less travelled
    If the driveshaft was turning, but the truck wasn't moving, as stated by the original poster,there was a problem with the rears, probably the power divider, and locking it getting it going makes me think that is probably the case.

    It could also be a problem wit the rear differential and that would be harder to figure out if it was intermittent. Locking the power divider might also get it moving in that case.
     
  9. Pablo-UA

    Pablo-UA Road Train Member

    Messages:
    7,069
    Thanks Received:
    1,281
    Joined:
    Oct 11, 2010
    Location:
    Borispol, Ukraine
    To be sure. try to used diff lock
     
  10. gerardo1961

    gerardo1961 Road Train Member

    Messages:
    1,260
    Thanks Received:
    177
    Joined:
    Feb 21, 2010
    Location:
    miami
    I have ultrashift 10,I time I drive and after I not have a gear I was in the middle of a intersecion,only the retour was working,I drive r,after only I have the 6 I drive with the 6 out from the intersecion and stop the truck,after 30 min waiting everything was normal,and never I have more this problem in this day was very cold in the morning,when is very cold and you begin to driving the electronic is crease the same when is very strong raining,Freightliner qualitat