international T444E Crank no star

Discussion in 'Trucks [ Eighteen Wheelers ]' started by rshackleford, Feb 4, 2011.

  1. rshackleford

    rshackleford Bobtail Member

    Messages:
    26
    Thanks Received:
    1
    Joined:
    Nov 30, 2010
    Have a 1998 international 4700 lo profile service truck with a t444e engine. while truck was running died acted like it just run out of fuel no sputtering. Has fuel and cranks over fine. good voltage to engine. Will not start will fire on either.
     
  2. BryRylanKW

    BryRylanKW Light Load Member

    Messages:
    109
    Thanks Received:
    14
    Joined:
    Feb 1, 2011
    Location:
    cape cod MA
    is the tachometer moving while your cranking it? if not try a new CPS(cam postion sensor) on the front of the motor. I had this problem in my ford 7.3 (same motor) and it was the CPS.
     
  3. BryRylanKW

    BryRylanKW Light Load Member

    Messages:
    109
    Thanks Received:
    14
    Joined:
    Feb 1, 2011
    Location:
    cape cod MA
    I would also not recommend either in these motors because they use glow plugs and that can make for a big problem.
     
  4. rshackleford

    rshackleford Bobtail Member

    Messages:
    26
    Thanks Received:
    1
    Joined:
    Nov 30, 2010
    thanks. it moved while cranking.
     
  5. Flying Finn

    Flying Finn Heavy Load Member

    Messages:
    971
    Thanks Received:
    541
    Joined:
    Jun 22, 2010
    Location:
    Ontario, Canada
    Could also be the HPOP. If it loses pressure the engine will shut down. The CPS will usually cause the engine to run rough before completely dying. The Ford CPS units were bad, I replaced mine with the IH one since it is the better one.

    Was it running rough before dying? The under valve cover harnesses can go bad as well. They fire the electronic side of the injectors.
     
  6. rshackleford

    rshackleford Bobtail Member

    Messages:
    26
    Thanks Received:
    1
    Joined:
    Nov 30, 2010
    The truck is started runs fine. occasionally sputters been running for over an hour and has not died. throttle pedal has good response. the truck had a code 244 and 543 code both related to computer issues. messed with fuse and truck started may have been a loose connection if it acts up again gonna change out fuse and see what happens
     
  7. Heavyd

    Heavyd Road Train Member

    Messages:
    3,800
    Thanks Received:
    1,522
    Joined:
    Feb 4, 2009
    If your tach shows some kind of rpm when cranking your ECM is powered and working. If you crank for over 30 seconds and still won't start and you get a check engine light, chances are the high pressure oil system has a fault. If you don't have a check engine light then it would be a fuel problem.
     
  8. lilspud89

    lilspud89 Bobtail Member

    Messages:
    7
    Thanks Received:
    0
    Joined:
    Feb 5, 2011
    Location:
    williston, ND
    The international ran fine for about 2 hours would occasionally sputter here and there. Finally died again and will not start. Same codes 244 and 543. gonna look into replacing hpop
     
  9. milskired

    milskired Road Train Member

    Messages:
    3,964
    Thanks Received:
    1,373
    Joined:
    Jul 20, 2007
    Location:
    Plainfield, IL
    Its the CPS. Its right by the crankshaft pulley on the front of the motor. Easy fix. Ask the IH dealer for the blue CPS.
     
  10. milskired

    milskired Road Train Member

    Messages:
    3,964
    Thanks Received:
    1,373
    Joined:
    Jul 20, 2007
    Location:
    Plainfield, IL
    Its not going to be your HPOP. It may be the IPR for the HPOP. You can take that out and try to clean it and some times that will fix it. I can say that if it does end up being the HPOP dont go with another stock unit from IH. They are to expensive and they have faults in them that a couple of very reasonably priced after marker units have fixed. Look into an adrenaline pump or a stealth pump. The stealth is about 750 IIRC and the adrenaline is around 500. If it was the HPOP your truck just would not start and it would not die if you did get it started. What are the 2 check engine codes? I will have my money on the CPS being bad.