Pete with n-14 ck engine light engine derated.

Discussion in 'Peterbilt Forum' started by Bjoose379, Mar 2, 2013.

  1. Bjoose379

    Bjoose379 Bobtail Member

    Messages:
    10
    Thanks Received:
    0
    Joined:
    Mar 1, 2013
    Location:
    Baltimore,md
    Ok guys I no nothing bout a cummins. Never had one before. And I hate it. Lol I'm a firm believer a Pete ain't a Pete unless its got a CAT in it. Would be like buying a classic 69 camero and you open the hood and there's a lil pissy sm block 289 ford in it. What a disappointment. Lol anyway bk to my question. This thing just randomly throws a ck engine light and derates the engine. No codes. And if you just hit the dyno switch it resets. Bk to normal till next time. Any ideas??
     
  2. 04 LowMax

    04 LowMax Light Load Member

    Messages:
    284
    Thanks Received:
    128
    Joined:
    Feb 3, 2013
    Location:
    Alberta
    I had that happen in a 98 volvo with an N14, except that it indicated low coolant. Coolant level was fine. It was the sensor in the tank. Tried unplugging it, then tried shorting it with a paper clip. What I forgot to do was to cycle the key on and off after doing each of these to reset the condition. Turned out that it was unplugging that
    was the condition resembling "normal". Just gotta reset it with the key. May or may not be your situation, just thought I'd share my N14 derating experience.
     
  3. Bjoose379

    Bjoose379 Bobtail Member

    Messages:
    10
    Thanks Received:
    0
    Joined:
    Mar 1, 2013
    Location:
    Baltimore,md
    Thank you for your info. I'll look at that.