Trucking Jobs New Driver Jobs Flatbed Jobs Tanker Jobs Refrigerated Jobs Auto Hauler Jobs
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32
  1. #1
    Heavy Load Member rubbergearsnextyear's Avatar
    Member Since
    Nov 2007
    Location
    Lexington, SC
    Trucker?
    2 Years
    Age
    38
    Posts
    943
    Thanks
    167
    Thanked: 334 Times

    Webasto Bunk Heater Auxillary Heater Issues

    Last winter I was either in my trainers' truck, or shortly after that, in a Columbia w/o a bunk heater just opti-idle. Now I'm in a Volvo VN 670 with TAS and a webasto type bunk heater that isn't working properly. It'll cut on and run for about fifteen minutes and cut off.

    I cut it back on and it'll come on again for about 15 minutes and again off. I'm trying not to get in trouble for high idle but I have to idle often since the thing isn't working right,.

    I cant't figure out why the #### thing doesn't work properly. I've made sure the intake isn't clogged or blocked and there's nothing I can think of obstructing either the return or supply end. I originally thought I might have weak batteries so I had the shop check it out and they put two new batteries in.

    I thought it might have been because I had my plug in inverter juicing up my laptop and phone but I've disconnected that to no avail, still the same problem. You guys got any ideas? I dread dragging this thing into the shop again in the slow season when everyone else is in the shop too lol.

    It'll heat up real nice but I can't get decent sleep having to cut it back on every hour or two.


  2. #2
    Medium Load Member
    Member Since
    Dec 2007
    Location
    Monroe New York
    Trucker?
    30 Years
    Age
    56
    Posts
    327
    Thanks
    2
    Thanked: 101 Times
    I don't know what unit you have but I'll guess your not programming it the right way.Try this web page from webasto.Search,techwebasto heater main 907100 pdf.It's an older pdf but it might help you program the unit even if it's not the same model.If this doesn't help,call webasto's toll free number 800-555-4518.Hit on 3 for tech support.
    Last edited by Lilbit; 11.24.2008 at 04.59 PM. Reason:: Put phone number back. Tech support allowed in this case.

  3. #3
    Heavy Load Member rubbergearsnextyear's Avatar
    Member Since
    Nov 2007
    Location
    Lexington, SC
    Trucker?
    2 Years
    Age
    38
    Posts
    943
    Thanks
    167
    Thanked: 334 Times
    Preciate ya driver. I didn't even think about programming in the menu lol. I just thought setting it to heat and turning it on should keep it running til you shut it off or the batteries die.

    I set it for auto at 12:22 and it just came on automagically. Will see how long it stays on as I'm still not sure how to work the timer function into it if that's even necessary.

    Thanks for the info.

    Update: I found the pdf you're talking about. I don't have a thermostat setup like that but rather it's built into volvo's menu on the wall of the sleeper. I can't figure out how to tell it how long to run. I can tell it when to come on but it just stops when it wants to lol. Why would they make it a complicated item to run? Heck, the TAS and Opti-idle stuff is easy, set desired temp and go to sleep lol.
    Last edited by rubbergearsnextyear; 11.24.2008 at 01.03 PM. Reason:: Edification

  4. #4
    Medium Load Member
    Member Since
    Dec 2007
    Location
    Monroe New York
    Trucker?
    30 Years
    Age
    56
    Posts
    327
    Thanks
    2
    Thanked: 101 Times
    Let me know what model number the heater is and the make and year.I'll see if I can find the right operators manual.

  5. #5
    Heavy Load Member rubbergearsnextyear's Avatar
    Member Since
    Nov 2007
    Location
    Lexington, SC
    Trucker?
    2 Years
    Age
    38
    Posts
    943
    Thanks
    167
    Thanked: 334 Times
    It's a webasto air top 2000S 06 year installed 12/18/06.

  6. #6
    Light Load Member
    Member Since
    Nov 2008
    Location
    Lethbridge, AB
    Trucker?
    1 Year
    Age
    32
    Posts
    189
    Thanks
    10
    Thanked: 106 Times
    So you're sure you don't have it programmed by accident?

    Mine cuts in and out too, but only when it has reached the temperature I set and the thermostat kicks it in and out.

    On my bunk controls I have temperature, etc but then I have a separate knob labelled "webasto". I usually turn it up halfway. (the range the knob turns is the temperature the Webasto runs at). If I were to turn it all the way up I'd be cooking. It does cut in and out as it maintains the temperature set by that knob.

  7. #7
    Heavy Load Member rubbergearsnextyear's Avatar
    Member Since
    Nov 2007
    Location
    Lexington, SC
    Trucker?
    2 Years
    Age
    38
    Posts
    943
    Thanks
    167
    Thanked: 334 Times
    No I'm not sure it isn't programmed lol. It'll cut on and off but never comes back on. My TAS t-stat has no webasto option. Are you talking about the dial that is just like the one up front where you set the hot or cold range for the ac/heater on?

    I have it set all the way to the right as far as it'll go into the red.

  8. #8
    Light Load Member Moses's Avatar
    Member Since
    May 2008
    Location
    looking for an empty trailer
    Trucker?
    EX-0-1 Year
    Age
    50
    Posts
    122
    Thanks
    6
    Thanked: 20 Times
    It could be the fuel filter. I had that problem and it turns out the Webasto fuel filter was plugged up.

  9. #9
    Heavy Load Member rubbergearsnextyear's Avatar
    Member Since
    Nov 2007
    Location
    Lexington, SC
    Trucker?
    2 Years
    Age
    38
    Posts
    943
    Thanks
    167
    Thanked: 334 Times
    Didn't think about that Moses. Going in the shop in the morning. Will let ya'll know what they figure out.

  10. #10
    Heavy Load Member Elvenhome21's Avatar
    Member Since
    Nov 2008
    Location
    Sheboygan, WI
    Trucker?
    6 Years
    Age
    27
    Posts
    735
    Thanks
    817
    Thanked: 228 Times
    when it cuts out, does the themostat green light blink fault codes, it should be 2 slow blinks followed by fast blinks which is the fault number

Page 1 of 4 123 ... LastLast