Trucking Jobs New Driver Jobs Flatbed Jobs Tanker Jobs Refrigerated Jobs Auto Hauler Jobs
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    The Confuzeled lovesthedrive's Avatar
    Member Since
    Nov 2008
    Location
    Sorrento, Maine
    Trucker?
    0-1 Year
    Age
    54
    Posts
    4,575
    Thanks
    3,551
    Thanked: 4,617 Times

    Freightliner Columbia shift problems

    I am looking for suggestions.



    I drove a Columbia 10 speed for Western Express. It occasionally (randomly) would not go into gear. By this I mean that you could put it into gear, yet no power was given to the wheels. This happened once on a dock (1st through 6th). Only way I got moving that time was to lock the axles. A different time I was comming out of a rest stop in Fishkill NY had come up through 5th, went to 6th and nothing was there. Had to let gravity pull me back down hill into the rest area, then had all the gears normally.

    I would like knowledge here if possible. I no longer drive for them, yet it baffles me just the same.

    Thankyou for your time

  2. #2
    Heavy Load Member ampm wayne's Avatar
    Member Since
    Jan 2009
    Location
    bloomington,in
    Trucker?
    20 Years
    Age
    46
    Posts
    835
    Thanks
    1,107
    Thanked: 609 Times
    My guess is it was the spliter(the high-low lever)was stuck in the middle. The transmission did not know if it was in high or low. It was not in either so it acted like it was in nutural or not in gear at all. It probably had a little dirt or some kind of obstruction in the air-line to the spliter. That is my best guess.

  3. #3
    The Confuzeled lovesthedrive's Avatar
    Member Since
    Nov 2008
    Location
    Sorrento, Maine
    Trucker?
    0-1 Year
    Age
    54
    Posts
    4,575
    Thanks
    3,551
    Thanked: 4,617 Times
    Thankyou for your input, I must admit it was a scary experience to be trying to enter traffic and find out you have nothing.

    When I was at the dock (before I called the wrecker) I did try to cycle the hi-low in attempt to get response. Yet I was in low gears for a half hour before the prob.

  4. #4
    "Iam on my way" elharrison's Avatar
    Member Since
    Feb 2007
    Location
    WV
    Trucker?
    2 Years
    Age
    28
    Posts
    650
    Thanks
    14
    Thanked: 26 Times
    Can you hear if the trans is flipping from low to high to low when you flip the spilter? should hear a click

    anyways how was western express?

  5. #5
    The Confuzeled lovesthedrive's Avatar
    Member Since
    Nov 2008
    Location
    Sorrento, Maine
    Trucker?
    0-1 Year
    Age
    54
    Posts
    4,575
    Thanks
    3,551
    Thanked: 4,617 Times
    Yes, you can hear the "clunk" of it sliding between.

    First time it happened I was on a slight incline (nose up). Hell I thought I droped a driveshaft. I know it was wrong what I did as to safety, but I left it in gear with engine running and got out and looked (granted wifes hand was on ign key incase it moved) and saw the drive shaft turning. I called repair (they charged me $100 for an accident because of this) and told them what the truck wasnt doing and they called a wrecker. A day later and me sitting around while freightliner scratched their heads and they could not find the prob.

  6. #6
    Bobtail Member
    Member Since
    Oct 2010
    Location
    Chicago,IL
    Trucker?
    4 Years
    Posts
    4
    Thanks
    0
    Thanked: 0 Times

    Columbia ultrashift

    I have a 2005 coumbia ultrashift 10 speed, abute 4 months ago the truck did'nt find the 3 gear after I left truck stop. After 2 minutes was ok,
    1 week later same thing.
    1 more week on highway 65 mph being in 10 speed same problem, 1-3 minutes was running fine.
    1 more week (from 10 gear) I was pulling to the weigh station in ks from ok heading n on 35, I was crossing the scale with no transmission at all.
    I cross the scale by inertia, went 50 ft and the cost was, $ 750 in towing, aprox. 5k (at FR) to replace the shifter and the shifter controller both located on the top of the transmission.
    They found 1 blown fuse at the battery box, controller I guess.

  7. #7
    Road Train Member Pablo-UA's Avatar
    Member Since
    Oct 2010
    Location
    Lugansk, UA
    Trucker?
    Trucking Industry
    Posts
    6,392
    Thanks
    24
    Thanked: 1,119 Times
    Quote Originally Posted by ampm wayne View Post
    My guess is it was the spliter(the high-low lever)was stuck in the middle. The transmission did not know if it was in high or low. It was not in either so it acted like it was in nutural or not in gear at all. It probably had a little dirt or some kind of obstruction in the air-line to the spliter. That is my best guess.
    It is 10 st eaton. No splitter. High/Low lever is Range lever (1-5/6-10).

    But really range unit (planetary gear in rear end of tranny) may go bad. Unfoirtunatly to solve the problem there is only one way - disassembly range unit. If there is opportunity drop the tranny. Yeah, I did it with tranny under the truck but there are hidden traps, so look for tranny shop.

  8. #8
    Trucker Forum STAFF
    Member Since
    Sep 2006
    Location
    the road less travelled
    Trucker?
    10 Years
    Posts
    9,920
    Thanks
    10,629
    Thanked: 6,930 Times
    If the driveshaft was turning, but the truck wasn't moving, as stated by the original poster,there was a problem with the rears, probably the power divider, and locking it getting it going makes me think that is probably the case.

    It could also be a problem wit the rear differential and that would be harder to figure out if it was intermittent. Locking the power divider might also get it moving in that case.

  9. #9
    Road Train Member Pablo-UA's Avatar
    Member Since
    Oct 2010
    Location
    Lugansk, UA
    Trucker?
    Trucking Industry
    Posts
    6,392
    Thanks
    24
    Thanked: 1,119 Times
    To be sure. try to used diff lock

  10. #10
    Road Train Member
    Member Since
    Feb 2010
    Location
    miami
    Trucker?
    7 Years
    Posts
    1,192
    Thanks
    195
    Thanked: 172 Times
    I have ultrashift 10,I time I drive and after I not have a gear I was in the middle of a intersecion,only the retour was working,I drive r,after only I have the 6 I drive with the 6 out from the intersecion and stop the truck,after 30 min waiting everything was normal,and never I have more this problem in this day was very cold in the morning,when is very cold and you begin to driving the electronic is crease the same when is very strong raining,Freightliner qualitat

Page 1 of 2 12 LastLast