Box temperature is always 3 degrees higher than setpoint

Discussion in 'Refrigerated Trucking Forum' started by Daddybakez, May 27, 2021.

  1. Daddybakez

    Daddybakez Bobtail Member

    13
    12
    May 5, 2021
    0
    Hey guys. Just purchased a 2013 wabash with a carrier. The box temperature is always 3 degrees lower than the set point . Regardless of what I put the set point at. What could be causing this issue. Is this something that could be rectified by bringing the unit and getting it serviced ? Thanks
     

    Attached Files:

    truckdriver31 Thanks this.
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. truckdriver31

    truckdriver31 Road Train Member

    6,209
    7,093
    Sep 18, 2013
    0
    you got plugs in the holes. also check the front drain tubes. make sure there cleaned out and dripping good. that doesnt have anything to do with it. but i find all kinds of trash in there. but foam plugs in holes help
     
    Trucker61016, slow.rider and bzinger Thank this.
  4. Daddybakez

    Daddybakez Bobtail Member

    13
    12
    May 5, 2021
    0
    Which holes are you referring to ? As for the drains. I cleaned both of the front ones out. They were full of all sorts of crud. I even found pieces of a pallet in it ‍♂️‍♂️. It’s dropping a little from the front drains. But not a steady stream
     
    truckdriver31 Thanks this.
  5. Magoo1968

    Magoo1968 Light Load Member

    193
    460
    Mar 18, 2021
    St Malo mb
    0
    How are you verifying box temp?? Gauge could be off. Also is it on continuous or cycle ? Cycle will allow more temp swing
     
  6. Daddybakez

    Daddybakez Bobtail Member

    13
    12
    May 5, 2021
    0
    Well I actually haven’t tried to verify the box. I’ll try that tomor . I have it on continuous
     
    Trucker61016 and truckdriver31 Thank this.
  7. CrappieJunkie

    CrappieJunkie Wishin' I was fishin'

    3,831
    17,065
    Mar 9, 2014
    In a van down by the River.
    0
    Try running it off continous to see if it reaches set point and shuts off. If not you need to get the reefer serviced. The temperature gauge could be off as well.
     
  8. truckdriver31

    truckdriver31 Road Train Member

    6,209
    7,093
    Sep 18, 2013
    0
    yea the 4 corner holes in the floor. did you plug them before loading
     
    Trucker61016 Thanks this.
  9. reeferwrencher

    reeferwrencher Medium Load Member

    362
    667
    Aug 4, 2018
    0
    On that apex micro system you can go into higher access(see youtube for how to get into it) there might be a setting for modulation mode you can adjust, if not then when it's due for oil change I would take it to carrier and tell them to check it.
     
    truckdriver31 and bzinger Thank this.
  10. Daddybakez

    Daddybakez Bobtail Member

    13
    12
    May 5, 2021
    0
    No sir. I never knew I was suppose to . So should I plug them every time I’m gonna load ?
     
    Trucker61016 and truckdriver31 Thank this.
  11. Daddybakez

    Daddybakez Bobtail Member

    13
    12
    May 5, 2021
    0
    Thank you sir. I’m going to take it to carrier. They are just so booked out these days !
     
    truckdriver31 and reeferwrencher Thank this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted