Coolant loosing

Discussion in 'Trucks [ Eighteen Wheelers ]' started by gerardo1961, Oct 14, 2011.

  1. gerardo1961

    gerardo1961 Road Train Member

    1,624
    394
    Feb 21, 2010
    miami
    0
    Hi,for 5 weeks I change the radiator everything was ok,for 2 days I see iam still loosing collant.I was in the shop for a pressuretest was ok the mechanic find nothing.only when I drive 1 day I need 1 gallon coolant,somebody can tell me what is wrong
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. slim shady

    slim shady Road Train Member

    3,236
    9,498
    Sep 14, 2011
    Chicago, Il.
    0
    I'm no mechiniac but have your oil looked at might be cracked head
     
  4. STexan

    STexan Road Train Member

    14,962
    29,119
    Oct 3, 2011
    Longview, TX
    0
    Is the mechanic who pressure-checked the coolant system "dependable" to do good work? Have you parked overnight (or two) when it got cold somewhere? I call them "cold weather leaks". Usually around hose clamps that were not sufficiently tightened, they leak when the coolant temp cools below about 35 and the colder it gets the more they leak. You'll see them (coolant on the ground) when you go out to the truck that was shut off for the night and it got cold. For these, typically all you need to do is screw the hose clamp tighter. A gallon seems a bit much for this to be the case, though.

    Does your oil look normal on the dip-stick?
     
  5. oneshot

    oneshot Medium Load Member

    626
    246
    Feb 28, 2009
    mississippi
    0
    Maybe a bad radiator cap. Good luck
     
  6. blanco

    blanco Road Train Member

    1,221
    296
    Nov 20, 2009
    Gwinnett County, GA
    0
  7. hammer head mn

    hammer head mn Light Load Member

    209
    76
    May 29, 2010
    mn
    0
    and check to see if the cooler in tranny not leaking.
     
  8. gerardo1961

    gerardo1961 Road Train Member

    1,624
    394
    Feb 21, 2010
    miami
    0
    The mechanic was looking the oil and was doing the pressuretest ,was ok everything he find nothing,is a cat c13 with 694 k,runs nice the engine ,only the problem what I have is my enginefan runs everytime and my watertemperatur is @ 120 -130 ,when I drive hills go max155,I was changing every sensor still the same nobody can fixed,I was in the catshop spend plenty of money for nothing
     
  9. gerardo1961

    gerardo1961 Road Train Member

    1,624
    394
    Feb 21, 2010
    miami
    0
    Before when I was a compaydriver me boss have the same problem with loosing coolant with a detroitengins,he changed everything for nothing,al final Freightliner changed the headcasket and after was ok,I hope is not the gasket ,when is the gasket how much money I have to spend for this repair
     
  10. rollinsmoke10

    rollinsmoke10 Bobtail Member

    26
    1
    Oct 11, 2009
    0
    check your pre-cooler its on the right side between the turbo and the charge air cooler. They will leak and blow it right back in your intake leaving no signs of coolant until it gets real bad and hyro locks your motor or starts smoking white real bad.
     
  11. gerardo1961

    gerardo1961 Road Train Member

    1,624
    394
    Feb 21, 2010
    miami
    0
    I was in my shop. In Miami ,the headcasket is to changed is a 3 day work,Monday the begin with the work,I pay 850$ for hold labor,and the gaskets is extra,what you think about the laborprice I think is a very good price for the labor
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted