International Maxxforce 9 Smoke-Loss of power Issue

Discussion in 'Heavy Duty Diesel Truck Mechanics Forum' started by Mouche3, Sep 16, 2021.

  1. Mouche3

    Mouche3 Bobtail Member

    2
    0
    Sep 16, 2021
    0
    I have an 09' International 4400 Durastar with the Maxxforce 9 motor that i recently purchased. The truck had the emissions removed before it was purchased. The truck will stutter, backfire once and puff black smoke intermittently at around 1800-2200 rpm and doesn't act like it wants to pull anymore after this. The overhead is being ran and checked on the truck currently. Any Ideas as to why its doing this? VIN is 1HSMKAZN49H143037.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. BoxCarKidd

    BoxCarKidd Road Train Member

    3,502
    4,856
    Aug 26, 2014
    0
    Buy a scanner to open the door to Pandora's box. Or pay someone with one.
     
    Ross_Tech Thanks this.
  4. Mouche3

    Mouche3 Bobtail Member

    2
    0
    Sep 16, 2021
    0
    Truck has been scanned and test ran multiple times already with no valid codes showing other than mirror heat
     
  5. 401-Alex

    401-Alex Light Load Member

    200
    187
    Nov 25, 2013
    401
    0
    Something essential was deleted. Or it's starving
     
    BoxCarKidd and Ross_Tech Thank this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted