Kenworth AG200 Question

Discussion in 'Trucks [ Eighteen Wheelers ]' started by Bugz, Sep 2, 2009.

  1. Bugz

    Bugz Bobtail Member

    32
    2
    May 6, 2007
    Oregon
    0
    I've been fighting a nasty shake for several months now, It started slowly but has gotten so bad it shakes thing off my shelves :biggrin_2557: It does not seem consistent with a bad tire, It can be smooth as glass and then all of the sudden start shaking, under power or not going around corners or straight down the road, it's driving me nuts.
    I know the bushings on the drivers side wishbone are getting bad (bad enough that the grease is squirting out after a few hundred miles) my question is has this shake ever happened to anyone else ?

    I've spent hundreds of dollars checking the drive train, have all brand new tires (supersingles on the drives) Michelin even replaced two brand new tires under warranty thinking they where the problem. Had my harmonic balancer changed, It is going to cost 3700.00 dollars to upgrade to AG400 but I am still not convinced this is the problem ? can a wheel bearing cause this problem or maybe something else ?

    Bugs
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. grizzly

    grizzly Medium Load Member

    599
    432
    Aug 27, 2008
    Layton, Ut
    0
    I had the same problem. It was around $2000 for me to upgrade to the 400 so that's what I did. Shop told me about the same price to rebush. Shaking is gone now.
     
  4. Got reefer?

    Got reefer? El Coyote

    187
    126
    Jan 9, 2009
    Midland, TX
    0
    We have trucks that do that, most of the end up with cupped steers shortly after. And its usually something in the front end. My shaker did it random shakes then cupped, all they did was scribe tires and reset alignment and it has not done it since. Front end on it is very wore out, in fact if dot ever checks steering wheel play they will probably just shoot me for being stupid.

    Also we had another shaker do the same thing for a awhile when we drove it around without a shock on the pass side.
     
  5. RW.

    RW. Heavy Load Member

    715
    995
    Jan 18, 2009
    west central IL
    0
    I would bet money that your problem is your rear bushings, especially since you say it doesn't do it all the time. You're probably better off to upgrade to the AG 400, I did that with mine last summer. 3700 sounds high to me, I bought the bushings and bars and me and a buddy changed them in about 2 hours. The only difficult part about it is if any of the old bolts are stuck, it can be a bear to get them out. And don't forget to cut your bottom shock bolts shorter or they can hit the new bars.

    We used to have a T-8 day cab with an AG-100 that did exactly what you are describing, changed bushings I don't know how many times, never did completely cure it. AG-100 wasn't one of KW's better ideas in my opinion.

    Might try posting this over in the Garage section, might get more respones.
     
  6. Bugz

    Bugz Bobtail Member

    32
    2
    May 6, 2007
    Oregon
    0
    I'm pretty sure it's not coming from the front end, I would be feeling it in the steering wheel and i'm not..
    I have all brand new tires and the tires I took off had normal wear

    I'm not convinced that the ag200 is the problem, but I'm getting desperate for solutions. it is not consistent, it can happen at any speed while braking or not while going around a corner or not It's just mind boggling.

    I am going to have the oils in my axles sampled to see if there are any irregularities. I'm hoping it is something simple because the cheapest I can find the Ag 400 upgrade is 3700.00
     
  7. speedyc-16

    speedyc-16 Light Load Member

    92
    6
    Sep 6, 2009
    ice box,idaho
    0
    ALLIGNMENT SPECIALITY, BOISE IDAHO $2000 ag400 upgrade
     
  8. cat from the valley

    cat from the valley Medium Load Member

    469
    31
    Dec 8, 2008
    jamaica
    0
    if it was a internal diff problem it would wear itself out or destroyed, just check the drain magnet if u wanna but i doubt its that
     
  9. olblu362

    olblu362 Light Load Member

    64
    9
    Jan 6, 2009
    rock springs , Wyoming
    0
    just did this on my father in laws T-800 2337 per axle in la porte tx kinda steep but thats new torsion bars and shocks and bushings and 2 air bags was complete in a day drives like a new one now not a fan of KWS like my old petes LOWLOW AIR RIDES LIKE A CADILLAC
     
  10. Loryde

    Loryde Bobtail Member

    1
    0
    Apr 9, 2013
    0
    I would definately change up to AG 400 suspension. I have the exact shake and was told right away that it was my wore out AG 200 giving me problems. I"m in the process of buying a used set up from my local used parts yard. Nothing wrong with buying used AG 400, nothing ever wears out!
    It"s $1800 installed up here north of the 49th,where the BIG trucks roll.
     
  11. CatPowerC15

    CatPowerC15 Medium Load Member

    347
    90
    Feb 18, 2010
    Siler City, NC
    0
    Has anybody noticed the name of his post is AG 200??? That's the 100 with upgraded aluminum beaver tails. Apparently he has the new style being the 100 or 200 has nothing to grease. Like stated upgrading to the welded 400 bars will eliminate any slack that may be causing a shake.

    In my experience some KW's are plagued with a shake and even after many dollars spent they still shake.
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted