need help with 12v black wire in a 7way connector

Discussion in 'Kenworth Forum' started by 57ringo, Mar 21, 2014.

  1. 57ringo

    57ringo Bobtail Member

    25
    1
    Dec 21, 2008
    Emporia, ks
    0
    I have a 1992 T800 KW and just bought a used drop deck that had some wiring problems. When I finally fixed the trailer wiring, I noticed I didn't have any power in the black 12v wire that's in the 1 o'clock position in the socket behind the cab where the pig tail plugs into that goes to the trailer when I have the marker lights on. I must have shorted it out when I was messing with the trailer wiring. My question is: Where is the fuse that I must have blown? I took the kick panel off that's in front of the clutch pedal but couldn't find it.

    tia
     
    Last edited: Mar 21, 2014
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. QUALITYTRUCK

    QUALITYTRUCK Road Train Member

    1,626
    1,510
    Jun 14, 2009
    romulus,mi
    0
    i believe on a KW that light circuit is controlled by a seperate dash switch,not the headlight switch.it may not have a label on it.good luck.
     
  4. Hanadarko

    Hanadarko Independent Owner/Operator

    2,960
    914
    Oct 1, 2009
    Midwest
    0
    On my 99 KW, there is a gangle of fuses in weatherproof holders on the firewall (in the engine compartment) near the steering wheel area.
    I have prior posts here explaining it. I too had a similar issue and all of my circuit breakers were good. I had no power leaving the cab.
    In my case, it turned out to be a 5A blade fuse in one of these weatherproof holders. I would have never known about them and dont know what all 4 of them really do, but why these are separate vs in the fuse panel - I cant explain.

    If you dont know what your looking for - you dont even notice these.
    Im not saying this is *YOUR* issue - but something to at least rule out maybe?
     
  5. 57ringo

    57ringo Bobtail Member

    25
    1
    Dec 21, 2008
    Emporia, ks
    0
    I'll check that out....thanks
     
  6. mitchtazz

    mitchtazz Road Train Member

    1,823
    495
    Sep 6, 2009
    Lake Wales, Fl
    0
    with a truck that old one can only guess how many times that wire has be swap'd.. I had a T2000, and the 1 and 11 o'clock positions on the pigtail were tail and marker lights.. i rewired the dash so when i turned on the marker lights the tail lights would come on also, and used the tail light switch for the dump valve on the flat bed i was dragging at the time..

    now i'm rolling in a t660 and as before, one wire is for the tail lights of the trailer and the other is for the markers.. why the factory just don't use one wire for both is beyond me.. it would open up a wire for something else, backup lights, dump valve, lift axle, strobes.
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted