Rear ended gauges don’t work.

Discussion in 'Heavy Duty Diesel Truck Mechanics Forum' started by Lowboy265, Sep 24, 2020.

  1. Lowboy265

    Lowboy265 Bobtail Member

    4
    3
    Sep 23, 2020
    0
    My gauges on 2008 T-800 don’t work. Changed sensors. But gauges still don’t work any ideas.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. '88K100

    '88K100 Light Load Member

    195
    301
    Aug 23, 2020
    0
    Likely the wiring itself. Trace wiring from sending unit to Guatemala. I drive company truck, rear end gauges have not worked in years on my truck,,,lots of exposure to salt and ice.
     
  4. Lowboy265

    Lowboy265 Bobtail Member

    4
    3
    Sep 23, 2020
    0
    Yes I am thinking it’s in the wiring. Were working until six months ago. I haul heavy permit loads. So it is nice to have them operational.
     
  5. Loaderlou

    Loaderlou Light Load Member

    286
    104
    Feb 24, 2014
    0
    I recently found my problem with both rears. I was tracing my wires when I first got the tractor about 14 years ago with one of those sharp pointed test lights. The kind you have to pierce the wire coating to touch the wire for a signal. Well I never sealed the wire and it corroded. So just as 88 says. Start at the sender and work backwards. I don’t think you’ll have to go all the way to Guatemala because the harnesses are made in Mehico, but maybe in Southern Mehico which is pretty close to Guatemala
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted