Spring clamp tension on hoses

Discussion in 'Volvo Forum' started by 86scotty, Sep 23, 2021.

  1. 86scotty

    86scotty Road Train Member

    3,010
    7,195
    Aug 27, 2017
    Appalachia
    0
    I replaced my lower radiator hose a few months ago and have a very slow drip now. It has one of the big spring clamps on it (at the radiator, which is plastic). I'm just curious how tight I should get it. Is there a torque spec or just tighten it by feel?

    I don't want to find out the hard way by crack the bottom neck of the radiator.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. Rideandrepair

    Rideandrepair Road Train Member

    12,314
    37,001
    Aug 8, 2015
    0
    If it’s a silicone hose, might take a little while to seal up. If it’s a silicone clamp, which I’m sure it is, it has the inside liner that keeps it from cutting into the hose. I usually get them good and tight. That’s on a metal tube though. The inside liner makes them hard to tighten. Almost impossible to get them tight on small heater hoses. Once it’s tightened all the way, springs totally collapsed they really don’t have a constant tension effect anymore. I think a little permatex no.1 or no. 2 on the pipe would help a lot. Too late for that, unless you drain it. Maybe push clamp up against the flare if it isn’t already, and tighten it, along with a second clamp, either behind it, or on the flare itself, depending on what seems best.I recently had one snap in half on the bottom radiator hose. Right in the middle of the band. Best SS constant tension clamp made. Never saw that before. Maybe I had it too tight? Lol. Luckily I was on a fuel island and had a spare clamp. Try tightening it a little bit at a time, while it’s hot. They usually seep when cold. “Cold Leak” they call it. Very common when they first started using silicone hoses. Brand new mid 90s Trucks would seep for a while, after sitting for the weekend, had to top off the coolant. Eventually sealing up on their Own.
     
    86scotty Thanks this.
  4. bad-luck

    bad-luck Road Train Member

    2,026
    3,088
    Nov 16, 2013
    Baltimore, Maryland
    0
    Did you clean the part of the radiator before installing the hose? If not tis may be part of your problem. Otherwise try and tighten it more.
     
  5. 86scotty

    86scotty Road Train Member

    3,010
    7,195
    Aug 27, 2017
    Appalachia
    0
    Yes, I've run the truck for a few months with no problems since I changed the hoses. It has probably just loosened up and needs tightening but I am still wondering if there's actually a spec for these things.
     
  6. bad-luck

    bad-luck Road Train Member

    2,026
    3,088
    Nov 16, 2013
    Baltimore, Maryland
    0
    Ok, not that I am aware of. I agree that it probably just loosened up.
     
  7. KB3MMX

    KB3MMX Road Train Member

    2,880
    2,291
    Dec 29, 2014
    Orrstown, PA
    0
    Tighten until the spring is almost totally compressed then it allows it to do it's job with constant tension and allows a very small amount of expansion.

    This is often an incorrectly tightened type of clamp, it needs spring tension to do is job as constant tension.
     
    86scotty Thanks this.
  8. 86scotty

    86scotty Road Train Member

    3,010
    7,195
    Aug 27, 2017
    Appalachia
    0
    I'll post a pic of where mine is before I tighten it. Maybe I just got lucky til now and it's never been tight enough.

    I really hate torquing down anything plastic though. Dang plastic radiators in everything nowadays.
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted