Suppport Thread for the TND 500, TND 700 or future Rand McNally products.

Discussion in 'Trucking Electronics, Gadgets and Software Forum' started by Mark Kling, Apr 16, 2010.

Thread Status:
Not open for further replies.
  1. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,197
    Sep 23, 2007
    Statesville, NC
    0
    Try this trick since you are going directly into the DC socket. Take either a zip tie or the tangs off a plastic fork and slide them between the DC plug and the DC socket. Your DC plug may be sliding out slightly creating an air gap on the + side (pin).

    You can also try when you are shut down to plug it into the sockets in the sleeper berth. Those sockets are twice as deep as the one in front. See if it stays on. If so, then it is the DC socket in front.

    Thanks,
    Mark
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,197
    Sep 23, 2007
    Statesville, NC
    0
    I am not understanding this one. Plymouth is close to I-96, but you would take M14 to Ann Arbor. US-23 is on the Ann Arbor side. Not understanding where a right on the M14/I-96 end will keep you on US-23.

    Thanks,
    Mark
     
  4. Balakov100

    Balakov100 Road Train Member

    3,936
    2,631
    May 10, 2012
    Temple, TX
    0

    This is the Route I went.
    [​IMG]

    The Circled Part is the Turn on US23.
    Didn't want to get closer to Detroit, Traffic and etc.
    Also saw some signs about a closure in that area and was confused.

    That's why I went that way instead of going east and 96 West.
     
  5. Forest

    Forest Bobtail Member

    17
    2
    Oct 4, 2007
    Quebec
    0
    Mark or anyone,

    Greetings!

    Has anyone experienced a screen refresh problem where the unit (RM720) does a route refresh after a turn or on a route change and doesn't "paint" the balance of the continuing route. This can last until the next turn or change. Restarting does not always correct the problem. This is recent (approx. 4 weeks) and occasional (once a week). I poked around to pass posts via a search but found nothing specific.

    Details: Unit is always shut down at days end and restarted the following day. Unit is always powered up via the charger. Latest updates are always installed. Hard reset done once. Memory: Capacity: 3.75 GB, Available: 294.4 MB

    Thanks in advance, be safe out there

    Forest
     
  6. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,197
    Sep 23, 2007
    Statesville, NC
    0
    Ah!!!,,, you did not mention the route past Ann Arbor,,, slight detail...:yes2557:


    I will look at it again.

    Thanks,

    Mark
     
    Balakov100 Thanks this.
  7. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,197
    Sep 23, 2007
    Statesville, NC
    0
    I have seen that once in while. I would suggest a few things. Clear out the Cache file on your C:\ (if you are computer savvy I can direct you on that), update again, and then do an D/R.

    Reason I say clear out the Cache file is when you do a Dock/tools/D&R, it looks to the Cache Folder on your C:\ to do a compare. If you have a bad file there then you are comparing a bad file to a bad file.

    Thanks,
    Mark
     
    lovesthedrive Thanks this.
  8. sinker

    sinker Light Load Member

    119
    24
    Dec 31, 2012
    Pevely Mo
    0
    I have tried the sleeper ports. Same issue. I will try the fork trick this eve. Thanks.

     
  9. Cranky Yankee

    Cranky Yankee Cranky old ######

    15,317
    205
    Jan 31, 2012
    Green Bay Wi
    0
    i never shut mine off runs off 110 no issues
     
  10. mattbnr

    mattbnr Road Train Member

    1,950
    837
    Aug 19, 2010
    Tama,Iowa
    0
    I really think the main problem with all these power issues is the 12v power plug being plugged in all the time when the truck is started and shutoff and started again all day long every day all year long. It creates voltage spikes which electronics absolutely hate.
     
  11. Rolethan

    Rolethan Bobtail Member

    4
    0
    Oct 22, 2013
    0
    I have a 520. Problem I'm having is it will not update the weather. Out of 20 try's it will finally up date the weather. Out of 5 try's it will get fuel prices.
    If it does get the weather data it will disconnect from the hotspot. Or will just start receiving (says it is disconnected) if I have it showing temp or something else for a few miles then shut the WiFi all the way down.


    I am pretty sure it isn't my phone be cause it will do the same on my home network and other open networks I have tested it on.
    I would like to put the trafic on it. But if it won't receive weather up dates I'm afraid to.

    Any idea what would cause this?
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Thread Status:
    Not open for further replies.