Big Cam 400

Discussion in 'Trucks [ Eighteen Wheelers ]' started by Chris M., Apr 7, 2012.

  1. DieselDummy

    DieselDummy Light Load Member

    173
    62
    Apr 1, 2012
    Willet,NY
    0
    Yeah might take me a day or two though.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. cjreckart

    cjreckart Bobtail Member

    22
    0
    Dec 3, 2009
    Uniontown Pa
    0
    That would b greatly appreciated. Im not sure were to put the tap in for the gauge. What psi does it have at an idol?
     
  4. DieselDummy

    DieselDummy Light Load Member

    173
    62
    Apr 1, 2012
    Willet,NY
    0
    You put a T in the line that comes out from shutdown solenoid, my case I used two of them, one for second feed and other for fuel psi. My gauge goes upto 600psi, it will go to about 125psi on a free rev till governor hits then it cuts fuel, gonna try and get mine to 220-250 while pulling and that will be it till I get injectors done.
     
  5. cjreckart

    cjreckart Bobtail Member

    22
    0
    Dec 3, 2009
    Uniontown Pa
    0
    Ok thanks ive looked for pictures for hours and cant find a picture no where. I had a preesure check valve directly above the big plug directly on top of the pump and replace it w a -4 line and a 600 psi gauge but its not showing any pressure at a idle.
     
  6. DieselDummy

    DieselDummy Light Load Member

    173
    62
    Apr 1, 2012
    Willet,NY
    0
    Yeah they won't till you hit throttle, it would if you had a 0-100 psi gauge, I will try to get pic tonight.
     
  7. cjreckart

    cjreckart Bobtail Member

    22
    0
    Dec 3, 2009
    Uniontown Pa
    0
    Ok thanks i thought that i had a issue beings there was no pressure at An idle. I have a 2 1/2" 0-600 psi liquid filled gauge.
     
  8. DieselDummy

    DieselDummy Light Load Member

    173
    62
    Apr 1, 2012
    Willet,NY
    0
    That's what I have but with flange mount for dash, had napa make me a 5000 psi hydraulic hose with ends I needed.
     
  9. DieselDummy

    DieselDummy Light Load Member

    173
    62
    Apr 1, 2012
    Willet,NY
    0
    Here the pics I got, I still have to get some better fittings so I don't have a bunch of connections, this is what I had lying around.

    [​IMG][​IMG]
     
  10. SmokinCAT

    SmokinCAT Road Train Member

    1,773
    1,467
    Oct 20, 2010
    Hillsboro, OH./ Adrian, MI
    0
    Diesel, did you have any troubles with any of your fittings leaking, I cannot get the one on the back of my gauge not to leak under pressure, I just got mine on and I can touch 300psi just snapping the throttle, I haven't gotten a chance to get it under a load yet, I have got to get my fitting to seal first.
     
  11. Freightlinerbob

    Freightlinerbob Road Train Member

    2,234
    1,311
    Jan 15, 2012
    West Coast B.C.
    0
    My first truck had a BC1 350, built to a 400. 15 direct, 4:11, 11/24.5. 1975 RPM @60 MPH.

    The only truck I've ever taken up White Bird.

    Thanks for the jog in my memory!
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted