Comfort Pro Apu Issues (solved)

Discussion in 'Trucks [ Eighteen Wheelers ]' started by mitchtazz, Apr 12, 2014.

  1. just g p

    just g p Light Load Member

    93
    22
    May 20, 2013
    San Antonio, Tx
    0
    Thanks
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. Antinomian

    Antinomian Road Train Member

    1,453
    1,923
    Feb 17, 2013
    0
    Rotella T6 5W-40. Premium oil only costs a little bit more per gallon, and you only need one gallon. I don't know if it actually makes a difference, but what could it hurt? My unit has 32K hours on it.
     
    bzinger and just g p Thank this.
  4. Lanarae13

    Lanarae13 Bobtail Member

    2
    0
    Oct 26, 2019
    0
    It says my CCU main breaker tripped how do I reset it and where is the main breaker for the CCU
     
  5. WheresWaldo

    WheresWaldo Light Load Member

    107
    60
    Nov 23, 2016
    Oklahoma
    0
    They're auto resets. Sounds like you need a new CCU board.
     
  6. Lanarae13

    Lanarae13 Bobtail Member

    2
    0
    Oct 26, 2019
    0
    Where is the ccu board located
     
  7. WheresWaldo

    WheresWaldo Light Load Member

    107
    60
    Nov 23, 2016
    Oklahoma
    0
    Under your bunk, in the evaporator box. Removed the lid and you'll see the board. Also there will probably be a service light glowing.
     
    Lanarae13 Thanks this.
  8. Rockycoon

    Rockycoon Bobtail Member

    46
    9
    Apr 18, 2016
    0
    I have a PC 5009. It was on the truck when I bought it with 12k hrs on it. Sometimes it starts and runs for a few minutes and shuts off. No code just shuts off. Then when you try to restart it either it never turns over or the starter engages for a second or two the kicks out and says failed to start. It will never have a crank cycle of longer than 10 sec. If I keep continuing to try to start it I can eventually get it to start.
    Fuel shutoff solenoid will always kick open just starter won't always engage
     
  9. Rom

    Rom Bobtail Member

    16
    7
    Jun 22, 2015
    0
     
  10. Rom

    Rom Bobtail Member

    16
    7
    Jun 22, 2015
    0
    I would guess it's most likely your alternator. Are you watching the fault lights on gray box near engine ? See if Alt.light comes on when it shuts down ? It uses Alt for RPM signal so if it's not seeing that it wont stay running.
     
    bzinger Thanks this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted