Peterbilt / 6NZ Vibration

Discussion in 'Trucks [ Eighteen Wheelers ]' started by jaysolomon, Sep 22, 2010.

  1. jaysolomon

    jaysolomon Light Load Member

    78
    7
    Sep 17, 2010
    0
    noob here...

    2000 379 stock 475 6nz

    Simple Q.... Looking for Simple answer HAHA

    Going down the road i have a vibration in the floor board around gas pedal.

    let off and coast it goes away get back on it it comes back.

    trucks at cat now. No failed injector codes. injectors were replaced by cat in jan 2010.
    CAT IN-FRAME done 3 yrs ago (just out of warranty except injectors just put in jan 2010)
    any help would be greatly appreciated.

    TIA
     
  2. Krooser

    Krooser Road Train Member

    2,493
    1,031
    Jul 25, 2010
    Wisconsin
    0
    Driveline vibration... look for bad u-jonts/tight u-joints, bad driveshaft support bearing, bent shaft, worn yoke....
     
  3. jaysolomon

    jaysolomon Light Load Member

    78
    7
    Sep 17, 2010
    0
    Replaced all U-joints from front to back. Carrier bearing does not need it.

    My thinking is if it is drive-line then wouldn't it vibrate all the time even if i let off the pedal and coast?

    Thanks
     
  4. beltrans

    beltrans Medium Load Member

    436
    93
    Nov 26, 2008
    spokane wa
    0
    How about engine mounts?
     
  5. jaysolomon

    jaysolomon Light Load Member

    78
    7
    Sep 17, 2010
    0
    call myself checking them out, but will check again in the morning. thanks
     
  6. country29

    country29 Medium Load Member

    518
    146
    Feb 27, 2010
    Arkansas
    0
    get your suspension ride height checked, petes were notorious for making all kinds of weird sounds/vibrations if the ride height was not correct.
     
    Oxbow Thanks this.
  7. Krooser

    Krooser Road Train Member

    2,493
    1,031
    Jul 25, 2010
    Wisconsin
    0
    Good point... but that applies to all trucks.
     
  8. jaysolomon

    jaysolomon Light Load Member

    78
    7
    Sep 17, 2010
    0
    Thanks, will do
     
  9. heavyhaulerss

    heavyhaulerss Road Train Member

    3,626
    1,874
    Dec 23, 2009
    AL/TN BORDER
    0
    do you have balancers on steer's? if so, could be the balancers. was thinking if you have centramatics where there are steel balls in tube, this may cause slight vibration. just a thought.
     
  10. SHOWNUFF

    SHOWNUFF Bobtail Member

    10
    0
    Sep 23, 2010
    DUTCHESS NY
    0
    How do you know if your carrier bearing is bad?
     
  • Draft saved Draft deleted