Support Thread for the TND 500, TND 700 or future Rand McNally products. (part two)

Discussion in 'Trucking Electronics, Gadgets and Software Forum' started by Mark Kling, Jul 7, 2014.

Thread Status:
Not open for further replies.
  1. freight shaker

    freight shaker Light Load Member

    238
    226
    Dec 14, 2010
    Northern Illinois
    0
    Anyone else still getting the occasional Navi.exe error even after the update? I'm still getting 2 or 3 a week.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. archangelic peon

    archangelic peon Medium Load Member

    481
    347
    Dec 15, 2011
    0
    Just noticed the same thing myself on the 530 after 3790 update. Don't have to change any brightness settings but will not auto change until "brightness" setting itself is clicked on for days & nights.

    Did the repair option before booting device & found no errors.

    None on my 530 so far.
     
    freight shaker Thanks this.
  4. brownbrown

    brownbrown Bobtail Member

    2
    1
    Apr 24, 2016
    0
    I have a windows 8 system. I have downloaded and installed the dock multiple times and it will not start. I disabled the antivirus software and that didn't help. What now?
     
    crb Thanks this.
  5. Scott72

    Scott72 Road Train Member

    2,747
    1,755
    Apr 7, 2013
    0
    My dock won't open on Win 10. I've tried the antivirus too. I have to open it on the wife's laptop. It worked for awhile, but just quit opening.
     
  6. archangelic peon

    archangelic peon Medium Load Member

    481
    347
    Dec 15, 2011
    0
    Had another 'new to me' event occur today; viewing my trip from El Reno, OK to Carlisle, PA with the TA London, OH programmed in between in map overview mode, clicked 3 times zoom in & unit hard froze without a zoom occurring.
    No screen presses were registering after 5 mins of letting it sort out so did the power button shutdown restart.

    After restart, trip was remembered & routed to just fine but my default setting were changed - 3D view changed to North up & Street scale zoom had changed to "off" leaving the trip zoomed out the same way it was when hard crashing in map overview zoomed out to 144mi per measurement.

    This is on the 3790 version.
     
  7. archangelic peon

    archangelic peon Medium Load Member

    481
    347
    Dec 15, 2011
    0
  8. crb

    crb Road Train Member

    1,675
    1,360
    Dec 1, 2009
    USA
    0
    Yes I'm computer savvy.

    I think I've figured it out. I believe company may have updated GPS in truck and is conflicting with my GPS when first starting truck up. Or dash cam since I've been shutting it of.

    I haven't been having problems loosing signal since starting truck standing outside for a few minutes to get signal and plugging unit it, then starting dash cam.

    I did call tech support, very helpful . she said it most likely is an interference issue.
     
  9. Garrison64

    Garrison64 Bobtail Member

    48
    15
    Apr 4, 2014
    0
    My 730 has the brightness issue as well. I just updated my unit on 4/25/16. It started with the previous update. I was hoping that the current update would correct the issue but no luck.
     
    MachoCyclone Thanks this.
  10. MachoCyclone

    MachoCyclone Road Train Member

    4,417
    3,907
    Jun 13, 2012
    Texas
    0
    Glad to see that I'm not the only one with this issue. Hopefully they get this resolved soon.
     
  11. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,197
    Sep 23, 2007
    Statesville, NC
    0
    Brightness I was able to duplicate finally on my end. It has been reported.

    Win 8/10, usually I end up cleaning the register of all Dock Instances, uninstalling the dock, and cleaning up some loose files/folders. Reboot the computer and then install the Dock again. I can remote into your computer if you wish.

    If the unit restarts and you find yourself in 3D and AutoZoom auto, this means your Navi/User/User.ini was corrupted and the file rebuild but in default status.

    If you are having issues still with 3790, make sure you do an D/R on your TND. You may have corrupted files in your RM/Data folder. If unsure, do the MD5 attached and PM me so you can E-Mail me the MD5 hashtag so I can compare to a good MD5 hashtag.

    Prior to 3790 if your unit crashed it stood the chance of corrupting any SQLite DB file that might have been open/reading/writing at the time of the crash. I seen this on my test unit and I did an D/R off the Dock and then an MD5, so far the past two weeks my unit has been running fine with only two times the "heartbeat" stopped and the unit restarted, but with no corrupted files.

    One other issue that may be seen is with the newer trucks with the Collison Avoidance System. This may be interfering with the GPS receiver. I have one tester that has seen the same issue with 3 units as soon as they are in his truck, but work fine at my house and in my car.

    I included the MD5 procedure for the external maps also. If you have internal maps, just find the NaviMaps on the internal storage versus external storage.

    If you have an 520/720, make sure your Micro SD Card is not an Evo/Ultra/Ultra Plus. This usually is shown by a "U" under the class of the card. 8/16 SD cards only, no 32/64 Micro SD Cards.

    Thanks,
    Mark
     

    Attached Files:

    archangelic peon and MachoCyclone Thank this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Thread Status:
    Not open for further replies.