TriPac APU Alarm Codes

Discussion in 'Trucks [ Eighteen Wheelers ]' started by Manny129, Aug 19, 2010.

  1. mhyn

    mhyn Road Train Member

    4,255
    4,440
    Dec 29, 2008
    Northridge, CA
    0
    on Dec 26 my tripac stopped working . it would run about 3 min and stop. ALT code was seen on display. Took the alternator out to check to see what is wrong. Its one year old OEM Bosch AL928N 65w alternator. I think something is wrong with voltage regulator. Ordered and installed Delco Remy OEM alternator today. Tripac is working now. I will attach pictures of Bosch alternator. I want to put new voltage regulator on it and test it. One of cavities of voltage regulator is corroded. Looks like it had high temperature. Any idea why it is corroded ?

    1.jpg 2.jpg 3.jpg
     
    mitmaks Thanks this.
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. shatteredsquare

    shatteredsquare Heavy Load Member

    979
    1,211
    May 23, 2014
    middle dirt
    0
    moisture ingress, and road salt. Do you have that cover on the cooling fan?

    [​IMG]

    I was getting intermittent ALT shutdowns constantly (every other day) and getting dead alternators replaced every 6 months. Put the $150+ piece of plastic cover on after getting i think the 3rd warranty alternator swap and have not had one single ALT shutdown or issue since april 2019 (going on 9 months now, not one single ALT error, constant heavy hotel loads and AC simultaneously). Mine is mounted so the fan is facing forward, with enough space between the tripac and fuel tanks to basically allow whatever the steers and air draft kick up water/snow/mud/sand/salt to get air blasted straight through the fan and into the tripac box. not anymore...
     
    mitmaks Thanks this.
  4. mhyn

    mhyn Road Train Member

    4,255
    4,440
    Dec 29, 2008
    Northridge, CA
    0
    I have that cover...
     
  5. mhyn

    mhyn Road Train Member

    4,255
    4,440
    Dec 29, 2008
    Northridge, CA
    0
    update
    the spare part number is IB392 for bosch or bosch style alternators. $22 on ebay
    Friend of mine gave me used non working original tripac alternator. I removed the voltage regulator and I saw brushes are worn... so if your tripac alternator stopped working after 2-3 years, check the brushes. Set of new brushes will give another 2-3 years of life to alternator.
     
    popcorn169, shatteredsquare and 062 Thank this.
  6. Greasynpoor

    Greasynpoor Bobtail Member

    1
    0
    Mar 6, 2020
    0
    Battling this in a 2018 freightliner tripac system but today I heard bubbles coming from dash area of cab so I think an air pocket exist allowing overheat condition. Anyone know how to burp the system? I have no leaks at this time.
     
  7. nikstep

    nikstep Bobtail Member

    15
    6
    Mar 1, 2020
    0
    hi, did you ever figure out what the problem was??? Mine is doing the exact same thing. Compressor clutch and condenser fan turn on for a few seconds then turn off. This happens 3 times and then the orange triangle comes on, APU still works fine except I have no AC. All the fuses are ok,and the Freon levels seem fine (at least on that gauge you can get with the can of Freon).If anyone has any idea what can be the issue please let me know. Thanks! Cheers!
     
  8. popcorn169

    popcorn169 Road Train Member

    2,059
    1,372
    Sep 5, 2011
    state of confusion
    0
    You have the newer apu display panel that does not give fault codes. Sometimes you can turn them off at the apu a couple times to reset.

    Mine is older and when it done this I ended up going to thermo king and it was a dirty condenser on back of sleeper. They washed it out and charged me 2 hundred dollars.

    Other time it was the evaporator.

    With that display panel you might have to go to thermo king.
     
  9. nikstep

    nikstep Bobtail Member

    15
    6
    Mar 1, 2020
    0
    Thanks, I guess I’ll have to pay them a visit. Tried calling the one in McCook,IL but the only way to talk to the service people is to go there and use their outside phone. Tried explaining the lady that I do not live there and just want to know if they can take me in while I’m passing through but still got the same answer-stop by and use the outside phone, looks like they think COVID 19 can travel through the phone lines too.
     
  10. Hardlyevr

    Hardlyevr Road Train Member

    3,270
    2,523
    Jul 30, 2009
    Mapleton Depot,PA
    0
    You might want to check the connectors at the dryer tank at the back of the cab. The process you are describing is what it does when it is low on Freon, and if your gauge says it is OK, then it might be those sensors. I had one go bad once too.


     
  11. nikstep

    nikstep Bobtail Member

    15
    6
    Mar 1, 2020
    0
    I hooked up the apu to my laptop and the code is for low pressure cut off switch,code 93. Tried just unplugging it and plugging again but still the same. I guess replacing that switch requires all off the Freon to be sucked out first??
    Thanks
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted