Trucking Jobs New Driver Jobs Flatbed Jobs Tanker Jobs Refrigerated Jobs Auto Hauler Jobs
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Hopper Thread Greeter dairyman's Avatar
    Member Since
    Oct 2009
    Location
    Ky.,wait'n in line
    Trucker?
    7 Years
    Age
    47
    Posts
    1,218
    Thanks
    2,096
    Thanked: 920 Times

    cat 3406b -fuel transfer pump problems?

    Just wondering if any of you folks that still run the 'ole mechanical's can tell me what the symptoms are when the transfer pump that's under the injection pump starts going bad? My secondary filter is loosing prime. Filters are all good,no line blockage,and as best i can tell,i'm not having a line collapse problem.
    Any thoughts will be greatly appreciated.


  2. #2
    Medium Load Member Brickhauler's Avatar
    Member Since
    Oct 2008
    Location
    Elizabeth CO
    Trucker?
    33 Years
    Age
    55
    Posts
    407
    Thanks
    62
    Thanked: 128 Times
    There are a couple of check valves in the hand primer pump on the top of the secondary filter, you might look there. Also if the primer pump plunger is not screwed down tight into the base you can suck air there.
    I had the transfer pump go out once and the truck would start and run fine, go through all the gears on the low side but after you got up into the higher gears it would just act like it was running out of fuel.

  3. The Following User Says Thank You to Brickhauler For This Useful Post:


  4. #3
    Hopper Thread Greeter dairyman's Avatar
    Member Since
    Oct 2009
    Location
    Ky.,wait'n in line
    Trucker?
    7 Years
    Age
    47
    Posts
    1,218
    Thanks
    2,096
    Thanked: 920 Times
    Quote Originally Posted by Brickhauler View Post
    There are a couple of check valves in the hand primer pump on the top of the secondary filter, you might look there. Also if the primer pump plunger is not screwed down tight into the base you can suck air there.
    I had the transfer pump go out once and the truck would start and run fine, go through all the gears on the low side but after you got up into the higher gears it would just act like it was running out of fuel.
    Thanks Brickhauler,i put a new hand primer on after it lost prime the first time a few days ago so i don't think it's the hand primer now since it did it again today,but that was my first thought too. The old girl starts fine at first start up,then acts just like its gelling up, so i shut 'er down. After this happens though,i can pump(hand prime) it back up,and it will run fine,so its got me a little puzzled.I hauled a full load of corn today,short trip,and it ran fine,no miss or sputter,maybe a tad sluggish,but still fairly strong. I just don't want to damage anything with injection pump(possibly starving it for lack of fuel) if transfer pump is going bad,ya know. So you didn't have any prob's with yours acting like it was sorta gelling after 20 seconds from start up when your transfer pump went bad,or did it just have low power on the high side?
    Thanks for your post,any more thoughts?

  5. #4
    Medium Load Member Brickhauler's Avatar
    Member Since
    Oct 2008
    Location
    Elizabeth CO
    Trucker?
    33 Years
    Age
    55
    Posts
    407
    Thanks
    62
    Thanked: 128 Times
    When mine went bad, the truck ran great from Denver to Chicago. On the way back it started acting up. First I thought it was filters. We then decided the fuel line from the tank was bad. I wound up buying the pump at Cat in DES Moines and putting it on in the parking lot. It ran like a new truck after that. I think there is a test port on top of the secondary filter housing. Maybe you can plumb a gauge in there and check the pressure there while you drive it. I don't remember for sure but I think it's supposed to run around 50-60 psi

  6. The Following User Says Thank You to Brickhauler For This Useful Post:


  7. #5
    Road Train Member Les2's Avatar
    Member Since
    Jul 2008
    Location
    kicked back in my lazyboy...
    Trucker?
    WannaBe
    Posts
    5,154
    Thanks
    1,772
    Thanked: 2,243 Times
    Did you just change filters and this started to happen? If so, put another set on, but keep the old ones. Years ago I got a bad fuel/water seperator filter that was letting fuel drain back into the tanks. It was only a problem when I shut the truck off.

    Put a gauge on it and it will tell you if its the transfer pump.

    If when you let the truck idle for some time, you take off and it dies, its most likely the transfer pump.

  8. The Following User Says Thank You to Les2 For This Useful Post:


  9. #6
    Hopper Thread Greeter dairyman's Avatar
    Member Since
    Oct 2009
    Location
    Ky.,wait'n in line
    Trucker?
    7 Years
    Age
    47
    Posts
    1,218
    Thanks
    2,096
    Thanked: 920 Times
    Quote Originally Posted by Les2 View Post
    Did you just change filters and this started to happen? If so, put another set on, but keep the old ones. Years ago I got a bad fuel/water seperator filter that was letting fuel drain back into the tanks. It was only a problem when I shut the truck off.

    Put a gauge on it and it will tell you if its the transfer pump.

    If when you let the truck idle for some time, you take off and it dies, its most likely the transfer pump.
    Thanks Les2,i was searching for you and ynot last night feverishly,i knew you'd come to the rescue.I had to take 53,000lbs. of corn to Gargill in Cincy early this morning and i was worried about possibly starving the big pump if i was having a transfer pump failure. I had just changed both filters and oil too,so thats a possibility because i used a Napa secondary that i had been keeping in the cab for a spare,and the dang thing was probably 3 years old. I always use a Cat secondary with a LubeFinder,Wix,or Napa on the primary but i needed to change everything that day and i was out of
    Cat secondarys,i have 2 new ones in the shop now,though. Started great this morning and ran good up and back loaded both ways,so maybe your right,THAT would be nice if all it turned out to be was just a bad filter letting it loose prime.I'm gona put the pressure gauge to 'er this weekend if it does act up before then. I'll let ya'll know as soon as i get done.
    Thanks again for your thoughts!

  10. The Following User Says Thank You to dairyman For This Useful Post:


  11. #7
    Road Train Member Les2's Avatar
    Member Since
    Jul 2008
    Location
    kicked back in my lazyboy...
    Trucker?
    WannaBe
    Posts
    5,154
    Thanks
    1,772
    Thanked: 2,243 Times
    Give me a call if you need any help.

  12. The Following User Says Thank You to Les2 For This Useful Post:


  13. #8
    Heavy Load Member SmokinCAT's Avatar
    Member Since
    Oct 2010
    Location
    Hillsboro, OH./ Adrian, MI
    Trucker?
    WannaBe
    Posts
    881
    Thanks
    32
    Thanked: 280 Times
    Quote Originally Posted by dairyman View Post
    Thanks Les2,i was searching for you and ynot last night feverishly,i knew you'd come to the rescue.I had to take 53,000lbs. of corn to Gargill in Cincy early this morning and i was worried about possibly starving the big pump if i was having a transfer pump failure. I had just changed both filters and oil too,so thats a possibility because i used a Napa secondary that i had been keeping in the cab for a spare,and the dang thing was probably 3 years old. I always use a Cat secondary with a LubeFinder,Wix,or Napa on the primary but i needed to change everything that day and i was out of
    Cat secondarys,i have 2 new ones in the shop now,though. Started great this morning and ran good up and back loaded both ways,so maybe your right,THAT would be nice if all it turned out to be was just a bad filter letting it loose prime.I'm gona put the pressure gauge to 'er this weekend if it does act up before then. I'll let ya'll know as soon as i get done.
    Thanks again for your thoughts!
    If you are starving the injection pump of fuel you will know it, when mine went out on my GMC it would miss on at least 2 cylinders under a hard pull.

  14. The Following User Says Thank You to SmokinCAT For This Useful Post:


  15. #9
    Hopper Thread Greeter dairyman's Avatar
    Member Since
    Oct 2009
    Location
    Ky.,wait'n in line
    Trucker?
    7 Years
    Age
    47
    Posts
    1,218
    Thanks
    2,096
    Thanked: 920 Times
    Quote Originally Posted by SmokinCAT View Post
    If you are starving the injection pump of fuel you will know it, when mine went out on my GMC it would miss on at least 2 cylinders under a hard pull.
    Thanks SmokinCAT,that is kinda what the old girl sounds like when i am in a hard pull.Do you remember loosing prime when you shut 'er down,mine runs ok after i hand prime it,but as soon as i shut 'er back down,it will loose prime again?

  16. #10
    Bobtail Member tweaker's Avatar
    Member Since
    Dec 2010
    Location
    sidney,ne
    Trucker?
    16 Years
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    just a heads up if you run a fass it pushes so much fuel filters get plugged quick,napa 1202,or a fs 1010,and on the water side make sure it doesnt have a filter ellement it will fail.
    best thing ive seen is a rail pressure gauge closer to the head,some filters can crush brand new ,ohh and fleet gaurd just moved to mexico.

Page 1 of 2 12 LastLast