2012 maxxforce fan issue

Discussion in 'International Forum' started by WMGUY, Jun 21, 2022.

  1. WMGUY

    WMGUY Road Train Member

    1,671
    786
    Jan 1, 2011
    Nine Mile Falls, WA
    0
    Having a fan issue on my 2012 maxxforce 13, fan runs constantly on one speed. I'm going through the diag procedure and my truck has the epa 07 plug so no fan test is available. Has anyone dealt with this issue before?

    Update I applied 12 volts to pin 3 and ground to pin 1. Fan does not turn off. Resistance between pin 1 and 3 is 9.6 ohms which is within spec.

    That leads me to believe the fan clutch is bad. Any insight?

    Thanks Alec
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. North Pole Nightmare

    North Pole Nightmare Light Load Member

    192
    325
    Dec 15, 2021
    0
    Does the fan spin free when the engine is off?
    Turn the key on,don't start the engine,see if the fan will turn.
     
  4. WMGUY

    WMGUY Road Train Member

    1,671
    786
    Jan 1, 2011
    Nine Mile Falls, WA
    0
    Yes it spins in both cases
     
  5. bonder45

    bonder45 Road Train Member

    1,546
    4,256
    Oct 2, 2011
    Williston, ND
    0
    Your fan is pooched.


    On my MX13 I had to get it replaced, I was short on cash so I just put the same stock fan back in for $2k. ( the bearing goes on it and make it constantly run )

    They have aftermarket kits to put a 2 speed fan in which is 100% more reliable.

    The current fan is a variable fan.
     
  6. WMGUY

    WMGUY Road Train Member

    1,671
    786
    Jan 1, 2011
    Nine Mile Falls, WA
    0
    Thats what I was thinking but hoping not. Lol

    Thanks for the reply
     
  7. bonder45

    bonder45 Road Train Member

    1,546
    4,256
    Oct 2, 2011
    Williston, ND
    0
  8. Carreras

    Carreras Bobtail Member

    6
    4
    Apr 22, 2016
    0
    If you have a scan tool, let me know what your fan speed rpm is reading at idle.
     
  9. Heavyd

    Heavyd Road Train Member

    7,440
    5,792
    Feb 4, 2009
    0
    Fan is likely no good. Another check is pins 2 to 5 and spec is 2.5k to 4k ohms. If not, fan has failed.
     
    QUALITYTRUCK Thanks this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted