New acert cat starting problem.

Discussion in 'Trucks [ Eighteen Wheelers ]' started by Carolina Thunder, Feb 6, 2007.

  1. Carolina Thunder

    Carolina Thunder Medium Load Member

    584
    179
    Jan 28, 2007
    Coeburn V.A.
    0
    I drive a 2006 Kenworth T-800 dump truck with the 335 hp cat engine. This is one of the new acert motors. About 1 out of 5 times i try to start it i get nothing. It turns over fine but it acts like its not getting fuel but if i shoot a little either in it... fires right up! It has done it hot or cold. It has been sent back to the dealer 3 times and they can not find anything wrong with it and it would not start again today so now its back.

    Has anyone else out there had or heard anything about this problem?
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. basscase_2000

    basscase_2000 Light Load Member

    101
    19
    Apr 5, 2005
    0
    Sounds like your fuel is draining back into the tanks and you pumping air. I would be careful with the ether, those new cats don't like it much. I had a similar problem with a primary fuel filter leaking air around one of the seals, I just crancked the top down another half turn, and used the manual priming pump lever on the side of the motor. Started right up, never had another problem with it.
     
  4. Chillwag

    Chillwag Light Load Member

    161
    32
    Nov 9, 2006
    Vancouver, Wa
    0
    Or it may just be that when you turn the key off and go find the can of ether the computer has time to reset and would restart anyway, the next time you find the can of ether in your hand try only threatening the cat with it
     
  5. vegetto

    vegetto Bobtail Member

    20
    5
    Dec 14, 2006
    0
    I've seen air getting sucked in from the hand pump and the check valve on the return side being plugged. Most likely the dealership went thru the easy checks, like lines and filters not being tight. You may want to try a new hand pump, or tell the stealership to put a test one on there to check it. I had a truck come in the other day for fuel tanks not equalizing and I traced it back to the #### hand pump.
     
  6. e500gvr

    e500gvr Light Load Member

    125
    31
    Aug 21, 2006
    Bloomington,MN
    0
    Cat recently identifyed the root cause of this issue as"Air in the system "caused by the Primary fuel filter base letting air get between the filter base and the filter. The production fix will be a new base with a longer taller nipple. The new base part number is 280-2698. You can also just add a 6V3683 o-ring over the current filter base stud and it should contain your issue.
    As others have noted, it could also be a faulty check valve in your hand priming pump.
     
  7. Etosha

    Etosha World Citizen

    745
    50
    Aug 19, 2007
    Edmonton, AB
    0
    I have a detroit engine that is the same... most days it starts, some days it wont. I am pretty sure there is a pinhole leaking air into one of the fuel lines, draining the fuel back when it sits overnight at the right temperature.
    No one will believe me when I say this... just yesterday the mechanic (who had to start it using ether) asked me point blank where the HOLE is. Well, if I knew that I wouldnt be battling to start it would I?

    Personally I believe that if I was a guy, maybe the mechanic and the dispatch office would take my comment about air leaking into the system more seriously.

    The bright side is I get paid by the hour, so if their equipment is not working, I get paid regardless!
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted