Not seeing alerts

Discussion in 'Truck Forum Information Center' started by crzyjarmans, Dec 26, 2022.

  1. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    Every time I come on, it’s shows I’ve got alerts, but when I click on alerts it says I have no alerts, just wondering why this is, started a few weeks back
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. ducnut

    ducnut Road Train Member

    2,057
    6,082
    Dec 31, 2010
    SPI
    0
    Log out and log back in. See if that makes a difference. Also, if you never turn off your phone. You should do that once a week, as a reboot. I find not doing that affects my apps, sometimes.
     
    bullhaulerswife Thanks this.
  4. bullhaulerswife

    bullhaulerswife Forum Leader/Admin Staff Member Administrator

    27,961
    42,783
    Jul 23, 2007
    Midwest
    0
    If you click the "show all" at the bottom of the overlay menu that comes up when you tap alerts, it should take you to a page with a list of all past alerts. That way you can see what you might have missed.
     
    88 Alpha, ducnut and REO6205 Thank this.
  5. 062

    062 Road Train Member

    5,820
    31,389
    Oct 20, 2013
    0
    If the alerts are from the politics forum, then they won’t show unless you’re logged into politics.
     
    88 Alpha Thanks this.
  6. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    Done that, say no alerts
     
  7. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    Tried that, didn’t work
     
  8. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    Unknown where they are from
     
    bullhaulerswife Thanks this.
  9. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    Thanks for the replies, and not one of these replies showed up in alerts
     
  10. bullhaulerswife

    bullhaulerswife Forum Leader/Admin Staff Member Administrator

    27,961
    42,783
    Jul 23, 2007
    Midwest
    0
    You may need to clear your browser history, or even update your browser?

    You can message me, if you don't want to post here, but, what device are you using, and also whst browser?
     
  11. crzyjarmans

    crzyjarmans Road Train Member

    3,293
    2,410
    Jun 9, 2010
    Home
    0
    iPad, been using this for some time now, and this just started happening with in the last few weeks, browser has been cleared, and it’s been updated, today in alerts, it showed two, and they showed, both from you
     
    bullhaulerswife Thanks this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted