Support Thread for the TND 500, TND 700 or future Rand McNally products. (part two)

Discussion in 'Trucking Electronics, Gadgets and Software Forum' started by Mark Kling, Jul 7, 2014.

Thread Status:
Not open for further replies.
  1. dodgeram440rt

    dodgeram440rt Heavy Load Member

    840
    601
    May 19, 2009
    Piqua, Ohio
    0
    Hi Mark, my TND520 kind of crashed on me yesterday. After I enter a destination, a box pops up saying Routing Problem, no legal route can be found. I haven't updated it for a while, I don't know if that will help
     

    Attached Files:

  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. 4noReason

    4noReason Road Train Member

    2,352
    718
    Nov 29, 2012
    0
    Ok so does a white screen mean no power. Or should i go ahead and vuy a new one? I ordered a new charger it came in and was defective. New one should be here this week. Now i bought from best buy a insignia usb one plugged it in and bam it works. No white screen. Whats going on? Its a truck goa rand 730. My old 510 never did this
     
  4. Hick

    Hick Heavy Load Member

    928
    1,624
    Dec 4, 2014
    West Virginia
    0
    I lost the original charger for my 1st 730 and I have tried every charger and USB cable/charge port sold at truck stops and Wally World and I can tell you that the 730 is very, very picky about its charging cable. None of them really worked, even the 2.4 amp ones. It would do all sorts of crazy crap no matter what cord I tried. I thought I had fried it so I bought another 730. I used the charge cable that came with the new one and now the old one works flawlessly.

    So unless you have better luck than me, you might as well pony up and get an OEM charger for it directly from RM.

    My 2 pennies.
     
  5. 4noReason

    4noReason Road Train Member

    2,352
    718
    Nov 29, 2012
    0
    Ya i bought one from rand. But it was defective. Replacement should ship out today
     
  6. jimjam38

    jimjam38 Medium Load Member

    444
    72
    Nov 6, 2011
    chickasha, oklahoma
    0
    Mark, I spoke with Jackie at RM the other day about my TND80 doing some wonky things. She told me an update is forthcoming, but the main servers were offline at the time for maintenance. Hoping it does correct issues like the no GPS icon popping up when there is nothing obstructing the view (seeks to happen a lot up north on 287 in Jersey and New York. And now it won't even tell me my route has tolls. I have changed nothing in the settings, just odd that it started doing this.
     
  7. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,212
    Sep 23, 2007
    Statesville, NC
    0
    Did you try it again in Car mode? If it routes then it is possibly a truck restriction.

    Thanks,
    Mark
     
  8. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,212
    Sep 23, 2007
    Statesville, NC
    0
    5" = 5vdc@1.5amps
    7" = 5vdc@2.5amps

    Black screen, white screen, lines in screen, etc.. the 7" had a HD screen and requires more power.

    Thanks,
    Mark
     
  9. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,212
    Sep 23, 2007
    Statesville, NC
    0
    Servers were for the TND's, not the tablets.

    PM me. I can send you the flash for the 80 tablet. Just be aware if you need anything off of it from the TND side, let me know. The flash will erase everything.

    Thanks,
    Mark
     
  10. jimjam38

    jimjam38 Medium Load Member

    444
    72
    Nov 6, 2011
    chickasha, oklahoma
    0
    Is starting a conversation the same as a pm? Didn't see a pm option.
     
  11. dodgeram440rt

    dodgeram440rt Heavy Load Member

    840
    601
    May 19, 2009
    Piqua, Ohio
    0
    No, I haven't tried the car mode, but since I haven't changed any of my settings and this just happened after changing my destinations, I doubt that is the problem.

    I usually run off the multi-stop option, adding or removing destinations as my loads change. Everything was going fine yesterday until a couple of my loads were cancelled and I was given different loads. I had went in and cancelled everything except the current trip that I was running and entered my new destinations. I had some difficulty with the first one as the unit didn't list the street I needed so I just left it with the one trip I was currently on. After it recalculated, this route problem box popped up and after I hit ok, my current destination was still displayed and when I checked the trip summery slide out, all the stops I had just deleted were still shown, yet when I went back in to delete them again, they were all gone. After I got to my destination, I can add stops, but after it calculates I get this box and no routing information.
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Thread Status:
    Not open for further replies.