Suppport Thread for the TND 500, TND 700 or future Rand McNally products.

Discussion in 'Trucking Electronics, Gadgets and Software Forum' started by Mark Kling, Apr 16, 2010.

Thread Status:
Not open for further replies.
  1. k7tkr

    k7tkr Medium Load Member

    694
    204
    Apr 13, 2010
    0
    Different receivers handle ratty data differently. Depends on the degree of error wether or not your device determines it's postion is close enough to put you on a road. And remeber you're dealing with a constellation of 27 birds that depend on line of sight with your device. Lots of ways, including weather, to affect this negatively. My issue cleared up after I got out of the Columbus area. So who knows what the actual issue was.
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. CaptainX3

    CaptainX3 Road Train Member

    1,408
    1,057
    Nov 10, 2011
    Fort Worth, TX
    0
    I do cancel the scan when it comes up, but the device keeps connecting and disconnecting repeatedly, so it pops up multiple scan notifications over and over again so quickly that the only way to stop it is to disconnect it.

    I'm using the cable from the box, but I'll try another one the next time I get through the house. Can't do it out here on the road, sometimes those updates are a couple gigs and cell data is insanely expensive nowadays. And forget about truck stop wifi, especially when there's 100 drivers trying to access it at once LOL.

    If the new cable doesn't work, I'll try your suggestion on keeping the unit plugged in and restarting the PC. By the time I get back home, my new laptop will be in and it has Windows 7 on it instead, and maybe it won't be such a pain.

    If I ever find the guy who decided to put Windows 8 on PCs and not just tablets...
     
  4. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,195
    Sep 23, 2007
    Statesville, NC
    0
    Satellites. A lot of reports yesterday. Don't think the GPS ghost only attached certain user GPS.

    Thanks,
    Mark
     
  5. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,195
    Sep 23, 2007
    Statesville, NC
    0
    I run a 64 bit/win 8.1 and have no issues connecting (Toshiba).

    A lot of this has to do with the newer 64 bit computers doing power sharing across all USB Ports.

    My daily laptop has six USB ports and I find that connecting a TND up it likes only one or two of the ports.

    Another issue it might be. Are the ports 3.0? They are supposed to be backwards compatible to 2.0, but some issues have been found on the newer Mac's.

    If all else fails, buy a USB Powered hub with 2.0 ports and connect the TND to it, then the Hub to the computer.

    The 3.0 ports should have a blue tab in them.

    PM me the model of your computer.

    Thanks,
    Mark
     
    k7tkr Thanks this.
  6. k7tkr

    k7tkr Medium Load Member

    694
    204
    Apr 13, 2010
    0
    Did you check the constellation status yesterday?
     
  7. Mark Kling

    Mark Kling Technology Contributor

    10,935
    4,195
    Sep 23, 2007
    Statesville, NC
    0
    Blood moon a few days ago.

    Thanks,
    Mark
     
    mattbnr Thanks this.
  8. k7tkr

    k7tkr Medium Load Member

    694
    204
    Apr 13, 2010
    0
    For anyone interested- a check of the GPS constellation status showed a couple of sats down yesterday for routine maintenance. With respect to Mark- been sitting here for 30 min googeling Blood Moon and electronics failures- da nada. 😟 Sorry Mark. Still looking though. Meanwhile, experiencing no gps reciever issues today.
     
    mattbnr Thanks this.
  9. CaptainX3

    CaptainX3 Road Train Member

    1,408
    1,057
    Nov 10, 2011
    Fort Worth, TX
    0
    That could be the problem, I was plugging it into a 3.0 port. My PC is an Alienware M14x, one of the cheaper models. It only has 3 USB ports, and I think two of them are 3.0 ports, and the only 2.0 port I have was being used by my Logitech wireless mouse, so maybe that's where the entire issue is. Never occurred to me to try the 2.0 port LOL.

    I'll update on the thread here in a week or two when I can get back home to my high speed home internet. I don't wanna try updating on my cell data plan, because this is a new unit and probably needs quite a few map updates and such.
     
    k7tkr Thanks this.
  10. Scott72

    Scott72 Road Train Member

    2,747
    1,753
    Apr 7, 2013
    0
    Having all kinds of sat issues with my 720 the last two days also. DOP is 60 and 0/11 sats found. Tried resetting, diagnostics and anything else I could think of. Help! No interference issues either. Been working perfectly until yesterday. now it's constantly telling me I'm off the road.
     
    Last edited: Apr 16, 2014
  11. double yellow

    double yellow Road Train Member

    5,946
    10,039
    Aug 28, 2011
    State of Jefferson
    0
    Same for me. RM had me about 1/10 mi east of I25 from Denver to Cheyenne. Android/google & Navigo/Maptuit both unaffected.
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Thread Status:
    Not open for further replies.