Vnl 780 d13 2013 70kmiles vibrations and rocking sound at stop/roll

Discussion in 'Volvo Forum' started by adreanis, Apr 23, 2013.

  1. tirexpress

    tirexpress Light Load Member

    91
    23
    Jul 31, 2012
    Montreal, QC
    0
    couple of years ago I've drove a company truck 670, cummins, hendrickson with air springs on the front. It has a rough ride and I've tried to adjust the suspension, eating front tires on a regular basis. After a while I've just admitted in a sportive way, I cannot do it. Volvo dealer couldn't do it, so me and the company left the problem as it was because that was already over any common sense budget. The bottom line is : Hendrickson is very good, but I don't want it into my truck. Period!
     
    KB3MMX Thanks this.
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. S M D

    S M D Road Train Member

    2,308
    3,203
    Mar 15, 2012
    sacramento ca
    0
    Nothing to do with the steers. Sounds like brakes are out of adjustment I had the same problem on a 670 when I would brake it would tug to the right
     
  4. Widow Maker

    Widow Maker Bobtail Member

    2
    2
    Jul 21, 2014
    0
    My guess is you are dealing with two issues. The slapping back and forth is probably loose fifth wheel jaws. This issue is more evident after you lube your fifth wheel I'm sure. The second issue is that magic 70k miles. This seems to be when out of round tires start to become evident in my experience. Check the mounting line on the outside of the tires and see if it has the same distance from the line to the rim. If you notice it isn't even then the tire was mounted offset and the wear has caused it to become out of round! This is typical for tires blown onto the rim at factory in high volume. My 2012 KW started to shimmy at 70k miles but I didn't find it until 96k when it got so bad I wanted to park it and quit! Two new properly mounted and balanced steers and I was a very happy man!!! I hope this helps.
     
    KB3MMX Thanks this.
  5. S M D

    S M D Road Train Member

    2,308
    3,203
    Mar 15, 2012
    sacramento ca
    0
    Did u make an account to lost on a thread that has been dead since 2013. Lol. If he hasn't gotten it fixed by now hed probably dead lol
     
  6. Widow Maker

    Widow Maker Bobtail Member

    2
    2
    Jul 21, 2014
    0
    No. But thanks for the heads up. I was looking at a brake issue for a friend and thought it was current. Thanks again for the lesson in how not to reply! I'm sure you are right in saying it has been fixed by now.
     
    S M D Thanks this.
  7. mi.mat64

    mi.mat64 Bobtail Member

    1
    0
    Jan 6, 2015
    0
    See your level of oil.I got same problem two times right after change oil . always guys in shop fill up more then a max.
     
  8. Carport

    Carport Bobtail Member

    22
    1
    Nov 23, 2014
    0
    Maybe it is broken O ring of "A" tie rod
     
  9. emilko

    emilko Bobtail Member

    23
    7
    Feb 4, 2018
    0
    Code SPN 84 FMI 19 refers to a vehicle speed sensor (VSS) only or VECU
     
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted