Volvo D13 exhaust Temperature ?

Discussion in 'Volvo Forum' started by Jack carg, Dec 13, 2019.

  1. Jack carg

    Jack carg Bobtail Member

    20
    7
    Mar 1, 2019
    0
    Hi, I have a problem with DEF system, the Soot level building quickly, while driving empty, and every two days asked me for parked Regen , What is the normal exhaust temperature while driving because I'm guessing that the th7 injector does not work well
    I got 230 idling and 450 driving and 550 to 650 max driving With active Regen start only when the Soot level hit the A
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. Newto Trucking

    Newto Trucking Medium Load Member

    359
    215
    Dec 26, 2013
    NE Illinois
    0
    What are the codes you see right before you request parked regen? Your temperature is about right where it should be. What year is your truck and mileage?
     
    Jack carg Thanks this.
  4. Jack carg

    Jack carg Bobtail Member

    20
    7
    Mar 1, 2019
    0
    D13 2016 , 535k
    I don't get any code or engen light , just a massage parked Regen require , Usually it happens when I am driving inside cities or Bobtail
     
    Newto Trucking Thanks this.
  5. Newto Trucking

    Newto Trucking Medium Load Member

    359
    215
    Dec 26, 2013
    NE Illinois
    0
    You might be loosing temperature between dpf outlet and scr inlet. The temperature you see on the dash is from the sensor on a very top of dpf filter assembly, right before all the filters.
     
  6. Newto Trucking

    Newto Trucking Medium Load Member

    359
    215
    Dec 26, 2013
    NE Illinois
    0
    This could be your problem. The best way to check it is when you do parked regen, remove passenger side fairing and a black metal cover that is secured with 4 nuts 2 on each side. That will give you an access to see it better, then 15 minutes into a parked regen, when the temperature will be over 600F you will see if you have the same crack. I put my fingers over the crack just to feel the flow thru the crack. If you have one you will be surprised how much it blows thru it.
     

    Attached Files:

    Last edited: Dec 14, 2019
    86scotty and baha Thank this.
  7. rhitrucking

    rhitrucking Light Load Member

    160
    63
    Feb 7, 2017
    0
    If you figure it out, PLEASE let me know. Been chasing down the same issue for over a year.
     
    Jack carg Thanks this.
  8. mover man

    mover man Road Train Member

    1,700
    1,779
    Feb 21, 2010
    0
    Same problem here. Have you changed or baked the filter yet? I was told since I idle a lot during the winter, and have not serviced the filter that is most likely my problem. Going into shop next week.
     
  9. rhitrucking

    rhitrucking Light Load Member

    160
    63
    Feb 7, 2017
    0
    I baked mine first. Then replaced with new. So, I did both.
     
    Jack carg Thanks this.
  10. Jack carg

    Jack carg Bobtail Member

    20
    7
    Mar 1, 2019
    0
    I baked mine too And replace AHI Dosing module and intake pursued sensor still having same problem
    I did inspection this morning I found a code maintenance required vehicle ECU AND MID 144 PSID 230 FMI 5

    And little bit water coming out of the SCR outlet pipe and a some white smoke coming out from left side of the engine but I don't know from where , tomorrow I will do boost leak test because I my turbo start on and of every 5 minutes , normal when I started in the morning I see it working 5psi until the engine temperature reaching 170 , also I have poor MPG
    I baked the filter Last week and I replaced intake pruessure sensor AHI module and air line , still have same problem
    This morning Battery in the dashboard reading 12.4 but the power inverter direct contacted to the battery reading 12.9 ,
    I will look for everything until I find what is wrong

    Thanks for your help
     
    Last edited: Dec 20, 2019
  11. Newto Trucking

    Newto Trucking Medium Load Member

    359
    215
    Dec 26, 2013
    NE Illinois
    0
    MID 144 PSID 230 FMI 5
    Condition for this code
    Improper shutdown or intermittent power loss VECU power supply.

    Do you still have Battery cut Off switch and are you using it???
     
    Jack carg Thanks this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted