WS 4900sa inter axle no air

Discussion in 'Western Star Forum' started by dustinbrock, Aug 7, 2019.

  1. dustinbrock

    dustinbrock Road Train Member

    1,273
    840
    Apr 19, 2012
    saskatoon,sk
    0
    My interaxle line into the diff has no air when I flip the switch, I verified the switch is putting out air and it is so I figure there must be a solenoid inline somewhere but I am having trouble tracing the air lines..... any idea where I can look for this?

    Trucks a 2006
     
  2. dustinbrock

    dustinbrock Road Train Member

    1,273
    840
    Apr 19, 2012
    saskatoon,sk
    0
    Quick update: I found that when I turn on my rear diff lock then the interaxle gets air as well. When I flip just my interaxle switch i get air up to the firewall for sure (havent checked past that yet)

    I am assuming someone cut and plugged the interaxle supply and put a T fitting into the rear diff lock supply.... why any idiot would do that is beyond me.

    I cant seem to find where its tied in yet, I have verified they werent just plummed backwards. I'll be under the truck tomorrow when I'm out of the mud hole im in right now. Doesnt seem like there are any solenoids in line either.
     
  3. dustinbrock

    dustinbrock Road Train Member

    1,273
    840
    Apr 19, 2012
    saskatoon,sk
    0
    Solved : Someone had the inter axle and diff lines backward at the back of the switches. The interaxle switch supplies air to the diff lock switches which is what threw me off finding this simple issue.

    I am just posting this incase anyone down the road has a similar issue with theirs.
     
    dclerici1, Roadking96, jsnell and 2 others Thank this.
  • Draft saved Draft deleted