Comfort Pro Apu Issues (solved)

Discussion in 'Trucks [ Eighteen Wheelers ]' started by mitchtazz, Apr 12, 2014.

  1. shoe128

    shoe128 Bobtail Member

    45
    12
    Jun 30, 2018
    0
    ya iv got got no power to mine iv fixed a couple of wires (bad install) still nothing .pulled cat5 tested ok , no light on at box in apu unit .have 12+ at ccu unite on blk and wht wire and red . it did run fine till wieres broke by rubbing on frame that was the partof the (bad install). any subjections on further testing. and thank you in advance mark
     
  2. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  3. Anonymousproxy

    Anonymousproxy Road Train Member

    1,883
    3,496
    Mar 2, 2015
    0
    The ac on mine keeps making a clicking noise as if the compressor can’t decide if it wants to run or not.
     
  4. Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  5. Southgeorgiahotshot

    Southgeorgiahotshot Bobtail Member

    1
    0
    Jun 26, 2021
    0
    We have a Comfort Pro Apu. It's currently putting out 154 volts. Already replaced the capacitor and still no change in the voltage output. Is there a voltage regulator on these? Not sure what year model it is as it was given to us. Any help or suggestion?
     
  6. Cristian144

    Cristian144 Bobtail Member

    1
    0
    Sep 21, 2021
    0
    Have a comfort pro. Fairly new. About a year old. Having issues that randomly it shuts off and I have a fault of HVAC CIRCUIT BREAKER TRIPPED. Sometimes just hitting reset on the control panel works. Sometimes i have to turn off the motor to hit reset in the control panel and then turn back on. It shuts off the HVAC randomly. Took it to the place it was installed ran it for 24 hours and they claim it didn’t do it. So I got stuck with a bill and then 2 days laters boom again same fault. The fault says

    CCU HVAC BR1 TRIPPED 3546,0,RT=1:45.
    Please help me out

    TIA
     
  7. WheresWaldo

    WheresWaldo Light Load Member

    109
    60
    Nov 23, 2016
    Oklahoma
    0
    You have to adjust your throttle. Sounds like it needs to be slowed down. You are looking for 60 hz. Your voltage should be 120 +- 10. But your frequency is the main thing.
     
  8. giska89

    giska89 Bobtail Member

    9
    0
    Nov 8, 2021
    0
    Hi guys I'm new here and I need help with my comfortpro apu.
    Recently I bought truck with no working apu unit. First of all it doesn't have any light on driver panel either on apu controller.
    Where should I start from?
    Thank you
     
  9. giska89

    giska89 Bobtail Member

    9
    0
    Nov 8, 2021
    0
    Hi guys I'm new here and I need help with my comfortpro apu.
    Recently I bought truck with no working apu unit. First of all it doesn't have any light on driver panel either on apu controller.
    Where should I start from?
    Thank you
     
  10. WheresWaldo

    WheresWaldo Light Load Member

    109
    60
    Nov 23, 2016
    Oklahoma
    0
    Inside your Apu. There is a controller module, make sure those two plugs are pushed in good. Also want to check to make sure you have battery voltage. If those are good you'll have to open up the evaporator box under your bunk making sure the same plug you checked outside is plugged up inside. If all those are good, it could very well be your display.
     
  11. giska89

    giska89 Bobtail Member

    9
    0
    Nov 8, 2021
    0
    Plugs are plugged in very good and also I spray them with contact spray as well.
    I opened evaporator box and everything looks ok to me. Pic is below 20211108_132506.jpg
     
  12. trees

    trees Road Train Member

    1,045
    791
    Jun 29, 2010
    0
    Try cleaning the condenser, that radiator looking thing on the back of the tractor. If it gets plugged it doesn't cool the freon adequately, which leads to excessive high pressure on the compressor.
     
    bzinger Thanks this.
  13. trees

    trees Road Train Member

    1,045
    791
    Jun 29, 2010
    0
    Two simple things you can do yourself, make sure the condenser is clean with good air flow across it, and replace the filter on the evaporator. Start there with cooling issues...
     
    bzinger Thanks this.
  • Truckers Report Jobs

    Trucking Jobs in 30 seconds

    Every month 400 people find a job with the help of TruckersReport.

  • Draft saved Draft deleted